Author Topic: Son des voices  (Read 370 times)

Offline lieutenant dan

  • vArranger
  • Newbie
  • ***
  • Posts: 9
    • View Profile
Son des voices
« on: July 29, 2018, 10:34:55 AM »
Bonjour.

Tout nouvel utilisateur du VA, j'ai du faire une fausse manœuvre en allumant l'ordi ce matin. Les drums fonctionnent normalement, par contre, je n'ai plus de son aux mains droite et gauche. J'ai un clavier maître Musictech. J'ai du appuyé par inadvertance sur une touche. Je cherche depuis quelques heures mais je ne trouve rien.
Peut être quelqu’un pourra t'il m'aider.

Par avance merci.
Bon dimanche.
Daniel

Offline olivier71500

  • vArranger
  • Sr. Member
  • ***
  • Posts: 465
    • View Profile
Re: Son des voices
« Reply #1 on: July 29, 2018, 10:37:36 AM »
salut

Peux tu faire une copie ecran de ton varranger , histoire de voir si tu as pas actionné un bouton solo / mute ou autres ?

Offline lieutenant dan

  • vArranger
  • Newbie
  • ***
  • Posts: 9
    • View Profile
Re: Son des voices
« Reply #2 on: July 29, 2018, 11:13:49 AM »
Bonjour Olivier.
Merci pour ta réponse rapide. J'essaie de te joindre une photo de l'écran.
« Last Edit: July 30, 2018, 02:03:46 PM by Dan »

Offline olivier71500

  • vArranger
  • Sr. Member
  • ***
  • Posts: 465
    • View Profile
Re: Son des voices
« Reply #3 on: July 29, 2018, 11:38:33 AM »
On dirait que tu recois aucune donnée midi
- quand des infos midi sont recues , il y a des voyant qui clignotent en haut à gauche du cadre orange
- quand des infos midi sont recus , normalement le nom de l'accord doit s'afficher dans le cadre orange.

=> Peux tu aller voir si ton clavier est bien actif dans OPTIONS => MIDI PORT => MIDI IN ?

Offline lieutenant dan

  • vArranger
  • Newbie
  • ***
  • Posts: 9
    • View Profile
Re: Son des voices
« Reply #4 on: July 29, 2018, 11:45:35 AM »
J'ai vérifié. Le Musictech est indiqué comme actif. Effectivement, rien ne clignote lorsque j'utilise les touches du clavier. J'ai débrancher et rebrancher les câbles mais rien n'y fait.

Offline olivier71500

  • vArranger
  • Sr. Member
  • ***
  • Posts: 465
    • View Profile
Re: Son des voices
« Reply #5 on: July 29, 2018, 11:56:55 AM »
ton musitech est un clavier accordéon ?
Le mode accordéon est bien actif ?

Est ce que tu passes en direct entre le musitech et la PC ou tu as une carte audio entre les 2 ?
C'est un cable midi / usb / usb2midi ?

Offline lieutenant dan

  • vArranger
  • Newbie
  • ***
  • Posts: 9
    • View Profile
Re: Son des voices
« Reply #6 on: July 29, 2018, 12:05:58 PM »
Oui, il s'agit d'un clavier d'accordéon. Le câble est midi/usb. Je pense qu'il est adéquat puisque, depuis une semaine, je m'entraine à utiliser le VA.
Hier soir encore, tout allait bien.
C'est à partir de ce matin, donc après plusieurs jours d'utilisation, que je n'ai plus de sons sauf les drums lorsque je lance l’arrangeur.
Merci encore pour ton aide. 

Offline olivier71500

  • vArranger
  • Sr. Member
  • ***
  • Posts: 465
    • View Profile
Re: Son des voices
« Reply #7 on: July 29, 2018, 12:15:15 PM »
ET le musitech est toujours configuré sur les canaux MIDI OUT 1 2 et 3 ?

As tu essayé de changer le cable midi de port USB ?

As tu redémarré completement l'ordi ?


Offline lieutenant dan

  • vArranger
  • Newbie
  • ***
  • Posts: 9
    • View Profile
Re: Son des voices
« Reply #8 on: July 29, 2018, 12:42:18 PM »
Bien sur. J'ai redémarré l'ordinateur plusieurs fois, débranché et rebranché les câbles de même. Je n'ai pas pu essayé de changer le câble midid/usb. J'en ai qu'un.
Je vais en commandé un autre que m'a conseillé Dan.

Offline claudio

  • vArranger
  • Sr. Member
  • ***
  • Posts: 289
    • View Profile
Re: Son des voices
« Reply #9 on: July 29, 2018, 01:15:18 PM »
Vérifiez que Send to midi out 1 soit coché ( Clic - en bas de la piste qui ne fonctionne pas ) :)

Offline lieutenant dan

  • vArranger
  • Newbie
  • ***
  • Posts: 9
    • View Profile
Re: Son des voices
« Reply #10 on: July 29, 2018, 01:31:23 PM »
Çà se complique.
J'ai éteint et rallumé le tout. Je n'ai plus de connexion midi et le réglage  "Musictech" qui avait été programmé.
Je vais voir avec la personne qui m'a installé le tout.

Merci a vous d'avoir essayé de m’aider.
Amitiés.
Daniel.

Offline olivier71500

  • vArranger
  • Sr. Member
  • ***
  • Posts: 465
    • View Profile
Re: Son des voices
« Reply #11 on: July 29, 2018, 03:24:31 PM »
Tu as visiblement un probleme de connexion midi puisque ton port n'est plus reconnu.
Si tu arrives à trouver un autre cable USB midi , ca permettra de voir si c'est pas lui qui est defectueux ?
As tu une carte audio pour faire un test midi -> midi ?

Offline lieutenant dan

  • vArranger
  • Newbie
  • ***
  • Posts: 9
    • View Profile
Re: Son des voices
« Reply #12 on: July 29, 2018, 04:18:30 PM »
J'ai commandé cet après midi un nouveau câble. Pour le reste, je ne connais rien à l'informatique, alors une carte audio?
Ce qui m'inquiète un peu, c'est que j’ ai éteint hier soir mon ordi et là tout allait bien.
Je le rallume ce matin et çà ne va pas. Et mon portable est neuf. Je l'ai acheté spécialement pour le VA.
En tous cas, merci Olivier de répondre à mon problème.

Offline delabor

  • vArranger
  • Jr. Member
  • ***
  • Posts: 89
    • View Profile
Re: Son des voices
« Reply #13 on: July 29, 2018, 08:05:07 PM »
Bonjour à tous,

Je vous fait part de ma triste expérience similaire après changement de configuration VA2 et qui m’avait contraint à jouer autrement en acoustique une après midi en ehpad.

En fait, c’était mon interface midi-USB, nouvelle et neuve à l’époque, testée tous les jours de la semaine précédente sans souci, qui soudain etait devenue muette au moment de lancer VA2 en début de séance. (pas drôle)

Je ne me souviens plus s‘il s’agissait d’une interface M-audio ou M-miditech ?.

Après essais, j’en avais conclu que le problème venait du driver spécialement téléchargé sur le site dédié pour cette interface, et j’avais constaté que le boîtier fonctionnait très bien sans chercher spécialement sur le net le fameux driver soit disant adapté ?

En conclusion, aujourd’hui je tourne avec des interfaces Cakewalk UM1G, UM 2G et UM 3G, et jamais de problème. (sauf que les deux dernières ne sont plus en vente me semble-t-il)

Pour info, ma config comprend deux entrés MIDI : accordéon MAUGEIN et pédalier BEHRINGER vers l’interface Midi/USB puis VA2, et en sortie l’expandeur KETRON SD1000. ……..et j’ai depuis deux valises jumelles équipées et directement opérationnelles : normal et secours.

Offline lieutenant dan

  • vArranger
  • Newbie
  • ***
  • Posts: 9
    • View Profile
Re: Son des voices
« Reply #14 on: July 29, 2018, 10:51:31 PM »
Bonsoir Delabor.

Je viens de commander le câble Roland UM-ONE-MK2 Interface USB MIDI que m'a conseillé Dan. J'espère que c'est cela. Il faut aussi que je fasse rétablir les réglages MIDI.
Bonne nuit.
Daniel

Offline Dan

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7618
    • View Profile
Re: Son des voices
« Reply #15 on: July 30, 2018, 02:09:41 PM »
Bonjour Lieutenant Dan :)
Tu as une install un peu spéciale avec Une interface midi M-AUDIO, le logiciel MIDI-OX et LoopMidi.
C'est possible que le driver M-AUDIO pose problème.
Tu réessaieras avec la Roland UM-ONE MKII

Offline lieutenant dan

  • vArranger
  • Newbie
  • ***
  • Posts: 9
    • View Profile
Re: Son des voices
« Reply #16 on: July 30, 2018, 03:43:43 PM »
Merci Dan.
A mon retour, j'essaierai avec le nouveau câble.
Je te contacterai fin août si tu es disponible pour la config midi "Musictech qui a disparue.
Mais tout çà ne change rien.
Avant la panne, j'ai pu m'essayer pendant une semaine et je suis particulièrement satisfait des possibilité que l'interface permet.
Et en plus, on a un choix de sons vraiment très complet.
A bientôt.
Daniel