Author Topic: Distortion In Begleitspur  (Read 226 times)

Offline MusiMa

  • Newbie
  • *
  • Posts: 30
    • View Profile
Distortion In Begleitspur
« on: April 26, 2018, 08:40:55 PM »
Das Peoblem mit den Effekten beim SD1000 wird ja nun schon ewig diskutiert, der Wunsch der Speicherbarkeit  ja auch in regelmäßigen Abständen erneuert. Bislang hatte ich noch nicht das Bedürfnis, mit genügten Hall und Chorus, der Rest wurde halt vermieden.
Nun gibt es das erste Mal richtig Probleme. Ich habe einen Style, der schaltet die letzte Spur der Begleitautomatik einen Distortion dazu, im Style selbst fiel mir das so nicht auf. Erst als ich auf einen anderen Style umschaltete, klang ein auf der gleichen Spur liegender Bläser-Sound plötzlich auch mit einem Dist-Effekt. Auf einfachem Wege bekomme ich das auch nicht zurück. Der sicherste Weg ist: SD1000 aus und wieder an, in Midi-Ports neu einbinden, Style neu auswählen und alles ist wie gehabt. Während einer Mugge ist das allerdings ziemlich ungünstig und zeitaufwändig.

Gibt es vielleicht ne andere Lösung?


Offline haweneu

  • vArranger
  • Full Member
  • ***
  • Posts: 246
    • View Profile
Re: Distortion In Begleitspur
« Reply #1 on: April 27, 2018, 11:38:39 AM »
Hi,
ja, einfach im Effektmenue „Reset all“ unten rechts anklicken und alle Effekte sind aus.
Wenn du dann Hall aktivieren willst, am Hall Input Regler im Effektmenue unten rechts kurz drehen. Ist eine Notlösung, bis Dan die Effekte mit dem Sound speichert und wieder lädt!

Die MIDI Spur schaltet übrigens den Distortion Effekt nicht ein sondern einer deiner zuletzt angewählten Sounds hat im SD1000 eine Verzerrung eingebaut (schau mal ins SD1000 Manual letzte 8 Sounds der Bank D).

Gruss Werner

Offline MusiMa

  • Newbie
  • *
  • Posts: 30
    • View Profile
Re: Distortion In Begleitspur
« Reply #2 on: April 27, 2018, 03:27:05 PM »
 Hi Werner,

vielen Dank für den entscheidenden Hinweis mit dem „verantwortlichen“ Sound. Das hab ich gleich mal ausprobiert und entsprechend auf einen anderen Sound korrigiert, jetzt läuft wieder alles wie es soll (naja, mit kleinen klanglichen Einbußen, der Distortion-Effekt war schon nett).  :D  Dann kann ich ja jetzt gleich beruhigt zur Mugge fahren.

Jetzt vermisse ich aber irgendwie doch die Möglichkeit, mehr mit den Effekten anstellen zu können. Ich hoffe, dass Dan eine Möglichkeit findet, die Effekte irgendwie songabhängig zu speichern.

Egal, heute kann ich wenigstens den Titel spielen, ohne eine Notlösung nutzen zu müssen.

Vielen Dank und beste Grüße
Matthias