Author Topic: Probleme Native Instrument et VA2  (Read 408 times)

Offline Olife

  • Newbie
  • *
  • Posts: 44
    • View Profile
Probleme Native Instrument et VA2
« on: November 18, 2017, 09:03:34 AM »
Bonjour, j'aimerai utiliser native instrument. Je l'installe correctement je pense, mais aprés il me vient un message :

" Your version of Kontact is too old load this file. You can update the latest version by exiting Kontact and starting service Center"

Il me demande de telecharger la derniere version mais je pense que c'est la derniere j'en trouve pas d'autre..

Il s'agit de Komplete player version gratuite. Vous prenez quelle dll ? J'ai essayer avec kontact 5, kontact 5 8out, kontact 5 16out et c'est pareil ...

merci de votre aide

Olife

Offline olivier71500

  • vArranger
  • Sr. Member
  • ***
  • Posts: 472
    • View Profile
Re: Probleme Native Instrument et VA2
« Reply #1 on: November 18, 2017, 09:59:36 AM »
Bonjour

As tu vérifié la version du player utilisée par VA2?
Si tu as fais des modifs dans les configs NI, c'est possible que varranger utilise toujours une vieille version , alors que  la nouvelle version de kontakt est installée dans un autre répertoire

Aussi , apres une mise à jour de Kontakt , il est parfois necessaire de lancer le programme en standalone pour qu'il valide l'update .
(je tiens ca du support NI)

olivier

Offline Olife

  • Newbie
  • *
  • Posts: 44
    • View Profile
Re: Probleme Native Instrument et VA2
« Reply #2 on: November 20, 2017, 06:01:30 PM »
Bonjour,
Je regarde ça ce WE et j'essai je vous tiens au courant

Merci

Offline Olife

  • Newbie
  • *
  • Posts: 44
    • View Profile
Re: Probleme Native Instrument et VA2
« Reply #3 on: November 22, 2017, 06:40:30 PM »
Ok ça fonctionne j'ai fait la mise à jour mais j'avais pas changé le .dll. Du coups ça marche
Merci à vous

Olivier