Author Topic: Probleme mit ROLAND-Styles  (Read 467 times)

Offline dehn

  • vArranger
  • Newbie
  • ***
  • Posts: 31
  • vArranger 1.19.01 / MOXF / Laptop m. Touch-Display
    • View Profile
Probleme mit ROLAND-Styles
« on: April 08, 2017, 10:30:51 AM »
Hallo an alle,

es ist sehr zu begrüßen, dass es hier nun ein deutschsprachiges Board gibt !

Ich komme gleich mal mit meinem Problem:

Meine Installation besteht aus Laptop mit W10 und vArranger2 V.1.17.98, Yamaha MOXF per USB angeschlossen und als Controller ein IPAD mit der App MIDI Designer.
Funktioniert mit YAMAHA T5 Styles soweit ganz gut (DRUMS müssen manchmal angepasst werden).

Aber bei ROLAND E-80 ROM Styles gibt es beim Umschalten von einem für MOXF bearbeiteten zu einem originalen Style das Problem,
dass die Original Styles vorher die Einstellung auf GM MIDI bei den Voices verlangen, die aber nicht gesendet wird.
Ich muß diese Einstellung leider vorher immer manuell machen.

MSB/LSB werden nämlich bei Stylewechsel nicht übertragen, sie bleiben vom vorher verwendeten bearbeiteten Style erhalten.
Es werden nur die VOICE Nummern an das MOXF gesendet.
Die DRUMS werden nicht wieder auf GM gestellt.

Wenn man das nicht beachtet, gibt es beim Vorhören der Styles natürlich einen ungewollten "Stimmensalat".

Ist schon jemand mit diesem Problem konfrontiert worden und hat welche Lösung?

Ein Frage an den Moderator Dan (wenn er hier mitliest):
Warum werden bei diesen Styles keine MSB/LSB-Werte übertragen? Kann das im Programm noch verändert werden?

Bei YAMAHA Styles funktioniert das doch auch!

Gruß Manfred
« Last Edit: April 08, 2017, 10:34:59 AM by dehn »